summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRalph Giles <giles@xiph.org>2005-11-28 04:23:53 +0000
committerRalph Giles <giles@xiph.org>2005-11-28 04:23:53 +0000
commit0ef5ce2ba9c44e4b3439b0bb4ef43070e6e849ee (patch)
treee9f14b29168aa31202b9c158b9b1f608a8813572 /Makefile.am
parentfa8229df8ba9e0108e58b518a23c180f500c306a (diff)
downloadogg-0ef5ce2ba9c44e4b3439b0bb4ef43070e6e849ee.tar.gz
Properly strip the .svn directories from the dist target.
git-svn-id: http://svn.xiph.org/trunk/ogg@10479 0101bb08-14d6-0310-b084-bc0e0c8e3800
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 5297d70..8f716c1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -22,8 +22,8 @@ EXTRA_DIST = README AUTHORS CHANGES COPYING \
dist-hook:
rm -rf `find $(distdir)/debian -name .svn`
rm -rf `find $(distdir)/debian -name "Makefile*"`
- rm -rf `find $(distdir)/macos -name CVS`
- rm -rf `find $(distdir)/macosx -name CVS`
+ rm -rf `find $(distdir)/macos -name .svn`
+ rm -rf `find $(distdir)/macosx -name .svn`
debug:
$(MAKE) all CFLAGS="@DEBUG@"