summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRalph Giles <giles@xiph.org>2002-09-18 11:57:13 +0000
committerRalph Giles <giles@xiph.org>2002-09-18 11:57:13 +0000
commite352c105ab0da51773e58e980c1480099ef6eafa (patch)
tree457298e879ff2f77f7543a710acb4bdc5473791b /Makefile.am
parentd1fdb0293511bde78f4d95068c783e75b4bfa9f2 (diff)
downloadogg-e352c105ab0da51773e58e980c1480099ef6eafa.tar.gz
Add the macosx project files to the distribution.
git-svn-id: http://svn.xiph.org/trunk/ogg@3921 0101bb08-14d6-0310-b084-bc0e0c8e3800
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 456dba9..7d7444d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,10 +7,12 @@ SUBDIRS = src include doc win32 debian
m4datadir = $(datadir)/aclocal
m4data_DATA = ogg.m4
-EXTRA_DIST = README AUTHORS CHANGES COPYING libogg.spec ogg.m4 macos
+EXTRA_DIST = README AUTHORS CHANGES COPYING libogg.spec ogg.m4 \
+ macos macosx
dist-hook:
rm -rf `find $(distdir)/macos -name CVS`
+ rm -rf `find $(distdir)/macosx -name CVS`
debug:
$(MAKE) all CFLAGS="@DEBUG@"