summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSandy Walsh <sandy.walsh@rackspace.com>2013-03-06 15:20:48 -0400
committerSandy Walsh <sandy@sandywalsh.com>2013-03-07 19:02:01 -0400
commit6a7633c62aa6602e330601a7c9cbcad34d770743 (patch)
treed221435ea6644a2c10ff52cd9b2d25446f4aea1d /setup.py
parentb345cef2f376eba4a68125b0d5da3bec34a20c25 (diff)
downloadceilometer-6a7633c62aa6602e330601a7c9cbcad34d770743.tar.gz
Make HACKING compliant
Make all the source and tests HACKING compliant and enable tox -e hacking on by default. Relative directory checks not enabled (yet) Change-Id: I8803f67c49b4d16caebe76ae690092ae5c9a6dd3
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 859f2dcc..3e298b06 100755
--- a/setup.py
+++ b/setup.py
@@ -17,9 +17,9 @@
# License for the specific language governing permissions and limitations
# under the License.
-import textwrap
import os
import setuptools
+import textwrap
from ceilometer.openstack.common import setup as common_setup