summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJulien Danjou <julien@danjou.info>2013-08-07 19:21:21 -0300
committerJulien Danjou <julien@danjou.info>2013-08-12 10:23:04 +0200
commitd079e8ec6f744a0c63ae9ef32219d92bf8db102d (patch)
tree794d1a6dba78e0b327d3a10e1706bdafa501a585 /setup.py
parent5d8a6e56e2c8d54638be4335a4df5bec4e868e85 (diff)
downloadceilometer-d079e8ec6f744a0c63ae9ef32219d92bf8db102d.tar.gz
Updated from global requirements
Change-Id: I2ce6d9920f25ce41cb0ef569534a25beb9f363aa
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 1e9882df..2a0786a8 100755
--- a/setup.py
+++ b/setup.py
@@ -14,8 +14,9 @@
# See the License for the specific language governing permissions and
# limitations under the License.
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
import setuptools
setuptools.setup(
- setup_requires=['d2to1>=0.2.10,<0.3', 'pbr>=0.5,<0.6'],
- d2to1=True)
+ setup_requires=['pbr>=0.5.21,<1.0'],
+ pbr=True)