summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSteve Baker <sbaker@redhat.com>2013-08-07 12:54:08 +1200
committerSteve Baker <sbaker@redhat.com>2013-08-07 13:29:13 +1200
commit01705b8b33ce944276e85969e769fa293c8689e3 (patch)
treec19f7fba9f4d923b56c519024a4b746303ff4876 /setup.py
parent28e9aac8d97df945bc7fcfed1f70e3a35d47498d (diff)
downloadheat-cfntools-01705b8b33ce944276e85969e769fa293c8689e3.tar.gz
Sync with global requirements1.2.5
After requirements/update.py was run, the boto entry was manually restored to: boto==2.5.2 Change-Id: Icd43ee5e1fee473ab21d59b1a17235317f5d751c
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index b3e85a7..15f4e9d 100755
--- a/setup.py
+++ b/setup.py
@@ -14,8 +14,9 @@
# See the License for the specific language governing permissions and
# limitations under the License.
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
import setuptools
setuptools.setup(
- setup_requires=['d2to1>=0.2.10,<0.3', 'pbr>=0.5.10,<0.6'],
- d2to1=True)
+ setup_requires=['pbr>=0.5.20'],
+ pbr=True)