summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorZane Bitter <zbitter@redhat.com>2012-08-30 13:32:47 +0200
committerZane Bitter <zbitter@redhat.com>2012-09-06 16:11:24 +0200
commit2f9a1310e3d7e1f14ed1987b1371a2d693833481 (patch)
tree952446473d5b259a9ea2f889a7651b8d362fe3f1 /setup.py
parent0706efc6028d06307945f1853c5ff45c57acc384 (diff)
downloadheat-2f9a1310e3d7e1f14ed1987b1371a2d693833481.tar.gz
Rename heat-api to heat-api-cfn
The previous heat-api is, in fact, a CloudFormation-compatible API. Rename it to heat-api-cfn, analogous to how the EC2 API in Nova is named nova-api-ec2. Change-Id: I9759f10cee6a60cdc9cb917966eb9fb95a618f85 Signed-off-by: Zane Bitter <zbitter@redhat.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 163700eda..be3ece185 100755
--- a/setup.py
+++ b/setup.py
@@ -44,7 +44,7 @@ setuptools.setup(
'Environment :: No Input/Output (Daemon)',
],
scripts=['bin/heat',
- 'bin/heat-api',
+ 'bin/heat-api-cfn',
'bin/heat-api-cloudwatch',
'bin/heat-boto',
'bin/heat-metadata',