summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSteve Baker <sbaker@redhat.com>2012-11-05 09:29:35 +1300
committerSteve Baker <sbaker@redhat.com>2012-11-05 12:23:17 +1300
commitf77c09c2a5749a199028316ceb821ab9907b3e51 (patch)
treee241cd3ecfcdede71634ba7a3a94e70a4d5acc93 /setup.py
parent8135da2fb42a8f34d530369dde6f3ddd216ffd97 (diff)
downloadheat-f77c09c2a5749a199028316ceb821ab9907b3e51.tar.gz
Rename heat client to heat-cfn.
This is to allow python-heatclient to eventually become the default heat client. Documentation in heat.wiki will be updated to refer to heat-cfn when this change is pushed. Change-Id: I2209c36adf41fa5d0df0caf9200f7fedbdd51805
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4503489e0..1c8d7ff15 100755
--- a/setup.py
+++ b/setup.py
@@ -43,7 +43,7 @@ setuptools.setup(
'Programming Language :: Python :: 2.6',
'Environment :: No Input/Output (Daemon)',
],
- scripts=['bin/heat',
+ scripts=['bin/heat-cfn',
'bin/heat-api',
'bin/heat-api-cfn',
'bin/heat-api-cloudwatch',