summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGabriel Hurley <gabriel@strikeawe.com>2012-10-04 15:43:40 -0700
committerGabriel Hurley <gabriel@strikeawe.com>2012-10-11 11:47:50 -0700
commitcb8e7c1f8f0b238b88253cd6d82092cbe530ba9e (patch)
tree9ee3463e05ae6cf2f9cee5309a648538471c02b9 /setup.py
parentef1e1d9b7a1fd4140518318ead8b7174a6a434ab (diff)
downloadhorizon-cb8e7c1f8f0b238b88253cd6d82092cbe530ba9e.tar.gz
Splits OpenStack Dashboard bits from framework app code.
Moves everything OpenStack-specific (dashboards, apis, etc.) into the openstack_dashboard project, achieving a much cleaner separation between the project-specific code and the generic Horizon framework code. Change-Id: I7235b41d449b26c980668fc3eb4360b24508717b
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8a1d82423..b40a27203 100755
--- a/setup.py
+++ b/setup.py
@@ -25,7 +25,7 @@ from distutils.core import setup
from distutils.command.install import INSTALL_SCHEMES
from horizon import version
-from horizon.openstack.common import setup as os_common_setup
+from openstack_dashboard.openstack.common import setup as os_common_setup
requires = os_common_setup.parse_requirements()