summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMonty Taylor <mordred@inaugust.com>2012-01-31 13:39:36 -0500
committerMonty Taylor <mordred@inaugust.com>2012-01-31 14:15:57 -0500
commitcf3f671a050f5cb5a2acc8c8c4b0b6b7a3a0d892 (patch)
treebd2a19e671e21965cb795de55c25275bc2990c41 /setup.py
parent826319befdb552e1fb9098e0bd5518ce11915b0a (diff)
downloadkeystone-cf3f671a050f5cb5a2acc8c8c4b0b6b7a3a0d892.tar.gz
Fix pep8 violations.
Change-Id: I12e304c567b92178e193c60599c3be606cc70d38
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6c1ce8486..5f52c7025 100755
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,6 @@
from setuptools import setup, find_packages
+
setup(name='keystone',
version='2012.1',
description="Authentication service for OpenStack",
@@ -10,5 +11,5 @@ setup(name='keystone',
packages=find_packages(exclude=['test', 'bin']),
scripts=['bin/keystone', 'bin/keystone-manage'],
zip_safe=False,
- install_requires = ['setuptools', 'python-keystoneclient'],
+ install_requires=['setuptools', 'python-keystoneclient'],
)