summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGary Kotton <gkotton@redhat.com>2012-06-03 07:55:09 -0400
committerGary Kotton <gkotton@redhat.com>2012-06-20 02:30:11 -0400
commit0c0d8f00a9d9b9bc69af70bd004c910df0df9951 (patch)
treec590029382023df8102fc86892183c2336dbca9d /setup.py
parentb6cb4316da8559398653e24de550b321f12e3e86 (diff)
downloadneutron-0c0d8f00a9d9b9bc69af70bd004c910df0df9951.tar.gz
Implements the blueprint use-common-cfg for the quantum service.
More specifically uses global CONF for the quantum.conf file. Added support for the RYU plugin (similar to ovs and lb, which use non-global conf for plugins) patch 27: clean up find_config_file patch 28: for config file use old paths (plugin unit tests) this hopefully will be replaced when we move to common config file patch 30: rebase and merge (utils.py and policy.py) Change-Id: Ic0bf5bdd44f24a557240f7afe4e070dee448c63c
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fe4f5fafdf..4d28542794 100644
--- a/setup.py
+++ b/setup.py
@@ -51,7 +51,7 @@ ryu_plugin_config_path = 'etc/quantum/plugins/ryu'
DataFiles = [
(config_path,
- ['etc/quantum.conf', 'etc/quantum.conf.test', 'etc/plugins.ini']),
+ ['etc/quantum.conf']),
(init_path, ['etc/init.d/quantum-server']),
(ovs_plugin_config_path,
['etc/quantum/plugins/openvswitch/ovs_quantum_plugin.ini']),