summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMonty Taylor <mordred@inaugust.com>2013-08-07 19:17:07 -0300
committerMonty Taylor <mordred@inaugust.com>2013-08-09 17:10:02 -0300
commit5508e8b04e761d0b389dde03f8d7e7eae9523125 (patch)
treec3df716c716cfef20d857d1e586b2e5b95cbf0e9 /setup.py
parent2a3ee2d6390c5b0d9c31f1ed9c3509ec21845e39 (diff)
downloadneutron-5508e8b04e761d0b389dde03f8d7e7eae9523125.tar.gz
Updated from global requirements
Also, revert commit 9826e0932596e77414b16b3c4ba237d847b30db1 Change-Id: Ibf423f14a5c37aa298b2115bfd4936f660c6f530
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 1e9882df0e..2a0786a8b2 100644
--- a/setup.py
+++ b/setup.py
@@ -14,8 +14,9 @@
# See the License for the specific language governing permissions and
# limitations under the License.
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
import setuptools
setuptools.setup(
- setup_requires=['d2to1>=0.2.10,<0.3', 'pbr>=0.5,<0.6'],
- d2to1=True)
+ setup_requires=['pbr>=0.5.21,<1.0'],
+ pbr=True)