summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNachi Ueno <nachi@nttmcl.com>2012-08-10 22:15:32 +0000
committerNachi Ueno <nachi@nttmcl.com>2012-09-04 16:00:23 +0000
commit762cc5d830d0eb46a59673ce13a94435035af5dc (patch)
treeb909134386d4e8f5766f7ebf50df88ea9f850448 /setup.py
parentfce952e8fac921ef952941dcbcfebd6fe82077d1 (diff)
downloadneutron-762cc5d830d0eb46a59673ce13a94435035af5dc.tar.gz
Implements agent for Quantum Networking testing
This agent client plugs itself into each network. Then tries to ping each fixed_ips. Implements blueprint test-agent Change-Id: I3908e37401272e9e091ceae66e72cfcdd13b7898
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 7abb848b84..502c0c441f 100644
--- a/setup.py
+++ b/setup.py
@@ -112,6 +112,7 @@ setuptools.setup(
'quantum-nec-agent = '
'quantum.plugins.nec.agent.nec_quantum_agent:main',
'quantum-server = quantum.server:main',
+ 'quantum-debug = quantum.debug.shell:main',
]
},
)