summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMonsyne Dragon <mdragon@rackspace.com>2012-07-06 18:28:21 +0000
committerMonsyne Dragon <mdragon@rackspace.com>2012-07-10 22:28:33 +0000
commit2fdd73816c56b578a65466db4e5a86b9b191e1c1 (patch)
tree59472212935829ebd82dbd297ed3871d9c8ba791 /setup.py
parent4a981877c9b62863fe6478b813d8ebd7055d94aa (diff)
downloadnova-2fdd73816c56b578a65466db4e5a86b9b191e1c1.tar.gz
Refactor instance_usage_audit. Add audit tasklog.
The instance usage audit cronjob that generates periodic compute.instance.exists notifications is not particularly scalable. It is run on one server and takes longer as the number of instances grows. This change moves the generation of those events to a periodic task in the compute manager. It also adds an api extension that can be used by administrators to check for errors generating these events. Change-Id: I856d3d0c73c34e570112f1345d306308ef20a9ae
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0f71ec2e8b..935d36e0d9 100644
--- a/setup.py
+++ b/setup.py
@@ -86,7 +86,6 @@ setuptools.setup(name='nova',
'bin/nova-console',
'bin/nova-consoleauth',
'bin/nova-dhcpbridge',
- 'bin/nova-instance-usage-audit',
'bin/nova-manage',
'bin/nova-network',
'bin/nova-novncproxy',