summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMonty Taylor <mordred@inaugust.com>2013-09-05 11:12:57 -0400
committerMonty Taylor <mordred@inaugust.com>2013-09-05 11:12:57 -0400
commit446967ac0c423eabfd087e42ea872f2f541aa849 (patch)
tree37d11b1e903ca7f63f83699642e9d47652178689 /setup.py
parenta433ff739ed671a7558647d373cd2602c64e59ea (diff)
downloadnova-446967ac0c423eabfd087e42ea872f2f541aa849.tar.gz
Updated from global requirements
Change-Id: Ibf423f14a5c37aa298b2115bfd4936f660c6f530
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 1e9882df0e..70c2b3f32b 100644
--- a/setup.py
+++ b/setup.py
@@ -14,8 +14,9 @@
# See the License for the specific language governing permissions and
# limitations under the License.
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
import setuptools
setuptools.setup(
- setup_requires=['d2to1>=0.2.10,<0.3', 'pbr>=0.5,<0.6'],
- d2to1=True)
+ setup_requires=['pbr'],
+ pbr=True)