summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSoren Hansen <soren@linux2go.dk>2011-08-10 10:09:50 +0100
committerSoren Hansen <soren@linux2go.dk>2011-08-10 10:09:50 +0100
commit5ad921d7ae360b60c14e1e85b237af7f02b14fdc (patch)
tree1f784d35657769d2a93072ddb3103037cb1188ec /setup.py
parent4b3165429797d40da17f5c59aaeadb00673b71b2 (diff)
downloadnova-5ad921d7ae360b60c14e1e85b237af7f02b14fdc.tar.gz
Pass py_modules=[] to setup to avoid installing run_tests.py as a top-level module.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8121e250ba..b0e574b20c 100644
--- a/setup.py
+++ b/setup.py
@@ -133,4 +133,5 @@ setup(name='nova',
'bin/stack',
'bin/nova-volume',
'bin/nova-vncproxy',
- 'tools/nova-debug'])
+ 'tools/nova-debug'],
+ py_modules=[])