summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorVictor Sergeyev <vsergeyev@mirantis.com>2014-04-22 18:11:55 +0300
committerVictor Sergeyev <vsergeyev@mirantis.com>2014-04-22 18:37:08 +0300
commitb50609bc0e63704947c0e9d66e503155e885bc0d (patch)
tree5fa28143f5600d32b8bed1e8e4daee8138162810 /setup.py
parent276f7570d7af4a7a62d0e1ffb4edf904cfbf0600 (diff)
downloadoslo-db-b50609bc0e63704947c0e9d66e503155e885bc0d.tar.gz
Fix dhellmann's notes from April 18
removed the python 3 classifier. See note https://github.com/malor/oslo.db/commit/e4cfa6d39d2aa53af64ab34de97183f98fbeb667#commitcomment-6058177 added W292 pep8 check. See note https://github.com/malor/oslo.db/commit/276f7570d7af4a7a62d0e1ffb4edf904cfbf0600#commitcomment-6058296 added usage examples. See note https://github.com/malor/oslo.db/commit/e4cfa6d39d2aa53af64ab34de97183f98fbeb667#commitcomment-6058130
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7eeb36b..70c2b3f 100755
--- a/setup.py
+++ b/setup.py
@@ -19,4 +19,4 @@ import setuptools
setuptools.setup(
setup_requires=['pbr'],
- pbr=True) \ No newline at end of file
+ pbr=True)