summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChangBo Guo(gcb) <eric.guo@easystack.cn>2016-06-01 15:55:05 +0800
committerChangBo Guo(gcb) <eric.guo@easystack.cn>2016-06-01 15:55:05 +0800
commitda39dc5f1c682d95241edfe2af80e836c2d09ebb (patch)
treeda4d5c63342261a5979316612e0714841dd10bed /setup.py
parent4f51acd317b016727b3f92d0802b326f7a6d4a2d (diff)
downloadoslo-incubator-da39dc5f1c682d95241edfe2af80e836c2d09ebb.tar.gz
Farewell oslo-incubator
We need remove all of the files except the README as required by: http://docs.openstack.org/infra/manual/drivers.html#remove-project-content Change-Id: Ib008533ba1c5be809f4b6ae3f60e9537e022d923
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py29
1 files changed, 0 insertions, 29 deletions
diff --git a/setup.py b/setup.py
deleted file mode 100644
index 782bb21f..00000000
--- a/setup.py
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright (c) 2013 Hewlett-Packard Development Company, L.P.
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or
-# implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-
-# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
-import setuptools
-
-# In python < 2.7.4, a lazy loading of package `pbr` will break
-# setuptools if some other modules registered functions in `atexit`.
-# solution from: http://bugs.python.org/issue15881#msg170215
-try:
- import multiprocessing # noqa
-except ImportError:
- pass
-
-setuptools.setup(
- setup_requires=['pbr>=1.8'],
- pbr=True)