summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGordon Chung <gord@live.ca>2014-06-24 16:49:39 -0400
committerGordon Chung <gord@live.ca>2014-06-24 16:49:39 -0400
commit5abab9ed0878f175f3396b33c76d9e9d94f748a6 (patch)
tree861addb97c360d5d492fccc6ba81d56946261b4c /setup.py
parent3d3da3e7a3d904dbd24a7bf56eced31ca81dc054 (diff)
downloadoslo-middleware-5abab9ed0878f175f3396b33c76d9e9d94f748a6.tar.gz
exported from oslo-incubator by graduate.sh
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py22
1 files changed, 22 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 0000000..7eeb36b
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,22 @@
+#!/usr/bin/env python
+# Copyright (c) 2013 Hewlett-Packard Development Company, L.P.
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or
+# implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
+import setuptools
+
+setuptools.setup(
+ setup_requires=['pbr'],
+ pbr=True) \ No newline at end of file