summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDoug Hellmann <doug.hellmann@dreamhost.com>2014-02-17 13:24:45 -0800
committerDoug Hellmann <doug.hellmann@dreamhost.com>2014-02-18 05:27:46 -0800
commit25ab247bfc015d08e1b68eebbb14be1558920e72 (patch)
tree64c2aeabb55ad446d257dab0b1eb68342a2e7fc0 /setup.py
parenteb461bc6b58788ae766da8c5a1a3879d494ab534 (diff)
downloadoslotest-25ab247bfc015d08e1b68eebbb14be1558920e72.tar.gz
Sync requirements and fix pep8 errors
Sync the requirements from the global list and fix a few pep8 issues caused by not using the proper template for creating the repository. Change-Id: I5407712c34f35d4699aed130fcd0877414b6bc2c
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7eeb36b..70c2b3f 100755
--- a/setup.py
+++ b/setup.py
@@ -19,4 +19,4 @@ import setuptools
setuptools.setup(
setup_requires=['pbr'],
- pbr=True) \ No newline at end of file
+ pbr=True)