summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMonty Taylor <mordred@inaugust.com>2013-08-05 18:03:52 -0300
committerMonty Taylor <mordred@inaugust.com>2013-08-05 18:43:13 -0300
commit9104cb00a1a1e93ff35784a7e64a95d90b04a534 (patch)
treea3fd97d74ddaa3b3c5b5ebcb8949b48d2516c39a /setup.py
parent529d429d49461c9ffa69bf8e90f3d00aded6603c (diff)
downloadpython-heatclient-9104cb00a1a1e93ff35784a7e64a95d90b04a534.tar.gz
Sync with global requirements
Change-Id: Iad82b688da07f3aa83a9850b5ea9fe2beb51019e
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index b3e85a7..15f4e9d 100755
--- a/setup.py
+++ b/setup.py
@@ -14,8 +14,9 @@
# See the License for the specific language governing permissions and
# limitations under the License.
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
import setuptools
setuptools.setup(
- setup_requires=['d2to1>=0.2.10,<0.3', 'pbr>=0.5.10,<0.6'],
- d2to1=True)
+ setup_requires=['pbr>=0.5.20'],
+ pbr=True)