summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMonty Taylor <mordred@inaugust.com>2013-08-07 19:02:44 -0300
committerMonty Taylor <mordred@inaugust.com>2013-08-07 19:02:44 -0300
commitcf4b5c82c4225af3c7439f8a03f928162d54a57f (patch)
tree2c4ca985079aff31b15aa92c45d075f34ff3a635 /setup.py
parent2c05c73a6b7137a428111bb52b97087aac1c43a0 (diff)
downloadpython-heatclient-cf4b5c82c4225af3c7439f8a03f928162d54a57f.tar.gz
Updated from global requirements
Change-Id: I1687d51bddb873549163dcf488fc40cdd9edcb29 Change-Id: Ic4a43955526fcde313ad2f2afec8fafeb87f37a6 Change-Id: Ic4a43955526fcde313ad2f2afec8fafeb87f37a6 Change-Id: Ic4a43955526fcde313ad2f2afec8fafeb87f37a6 Change-Id: If137689e5b9008c51cea16d41e648f0df490a247
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 15f4e9d..2a0786a 100755
--- a/setup.py
+++ b/setup.py
@@ -18,5 +18,5 @@
import setuptools
setuptools.setup(
- setup_requires=['pbr>=0.5.20'],
+ setup_requires=['pbr>=0.5.21,<1.0'],
pbr=True)