summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMonty Taylor <mordred@inaugust.com>2013-08-05 18:02:41 -0300
committerMonty Taylor <mordred@inaugust.com>2013-08-09 16:41:53 -0300
commit08d0ef8ee87f6899662f96af4c95eb8b7ff8f455 (patch)
treeedf304a01846d9e741a4f58c393fb96f7a8b7143 /setup.py
parentbab7775d26629cda46f8048a251bf7e28964afda (diff)
downloadpython-keystoneclient-08d0ef8ee87f6899662f96af4c95eb8b7ff8f455.tar.gz
Updated from global requirements
Change-Id: If137689e5b9008c51cea16d41e648f0df490a247
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 1e9882d..2a0786a 100644
--- a/setup.py
+++ b/setup.py
@@ -14,8 +14,9 @@
# See the License for the specific language governing permissions and
# limitations under the License.
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
import setuptools
setuptools.setup(
- setup_requires=['d2to1>=0.2.10,<0.3', 'pbr>=0.5,<0.6'],
- d2to1=True)
+ setup_requires=['pbr>=0.5.21,<1.0'],
+ pbr=True)