summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDolph Mathews <dolph.mathews@gmail.com>2012-10-24 07:12:30 -0500
committerDolph Mathews <dolph.mathews@gmail.com>2012-10-24 07:21:47 -0500
commit5f38eb736c50f4feb245f88780167ff0b41263c4 (patch)
treecd6bc96807559b80e9c791054470e37b41d5cb72 /setup.py
parentc3b4f7fd0e4c010b05e91f952fb2345da6c6cba5 (diff)
downloadpython-keystoneclient-5f38eb736c50f4feb245f88780167ff0b41263c4.tar.gz
Replace refs to 'Keystone API' with 'Identity API'
Formally, OpenStack Keystone implements the OpenStack Identity API, and this is a client to the API, not to Keystone itself. Change-Id: If568866221a29ba041f0f2cd56dc81deeb9ebc00
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 099fac1..66a0043 100644
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,7 @@ tests_require = setup.parse_requirements(['tools/test-requires'])
setuptools.setup(
name="python-keystoneclient",
version=setup.get_post_version('keystoneclient'),
- description="Client library for OpenStack Keystone API",
+ description="Client library for OpenStack Identity API (Keystone)",
long_description=read('README.rst'),
url='https://github.com/openstack/python-keystoneclient',
license='Apache',