summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChris Behrens <cbehrens@codestud.com>2011-11-17 12:48:58 -0800
committerChris Behrens <cbehrens@codestud.com>2011-11-17 13:06:54 -0800
commit0e1e38d2e43fddb90b8010bd3e43b3da641cf643 (patch)
treeb166f9dd1eb6122f29f49ac4b5b35cac3d59f18e /setup.py
parent7a179e6577f176bedfe7a1faa39081c416dbd2e7 (diff)
downloadpython-novaclient-0e1e38d2e43fddb90b8010bd3e43b3da641cf643.tar.gz
Revert api_key change in novaclient Client argument
Fixes bug 891442 Also, still need to support NOVA_API_KEY environment variable for now. Bump version to 2.6.8 so we can get this into pypi Updated setup.py to build properly Change-Id: I16233ac559bf44b78666118d68975509da6bfb0d
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 09e15092..d69ad981 100644
--- a/setup.py
+++ b/setup.py
@@ -28,14 +28,14 @@ def read_file(file_name):
setuptools.setup(
name="python-novaclient",
- version="2.6.7",
+ version="2.6.8",
author="Rackspace, based on work by Jacob Kaplan-Moss",
author_email="github@racklabs.com",
description="Client library for OpenStack Nova API.",
long_description=read_file("README.rst"),
license="Apache License, Version 2.0",
url="https://github.com/openstack/python-novaclient",
- packages=["novaclient"],
+ packages=["novaclient", "novaclient.v1_0", "novaclient.v1_1"],
install_requires=requirements,
tests_require=["nose", "mock"],
test_suite="nose.collector",