summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChristoph Gysin <christoph.gysin@gmail.com>2013-03-27 20:39:09 +0200
committerChristoph Gysin <christoph.gysin@gmail.com>2013-03-27 22:22:47 +0200
commit23ee4b818d800d08abf123a65c69213c0eff0900 (patch)
tree73cb7dc062360b264aef5991a4e3eae872641d67 /setup.py
parent655765a5eac161be8209e62950ecde7b4da84d1a (diff)
downloadpython-novaclient-23ee4b818d800d08abf123a65c69213c0eff0900.tar.gz
setuptools: remove data_files section
versioninfo is already included through include_package_data Change-Id: I53c28bd26a19d86704c918fa185cde9759140dc1
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1fdbbc8d..f5343cc0 100644
--- a/setup.py
+++ b/setup.py
@@ -50,5 +50,4 @@ setuptools.setup(
entry_points={
"console_scripts": ["nova = novaclient.shell:main"]
},
- data_files=[('novaclient', ['novaclient/versioninfo'])]
)