summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMonty Taylor <mordred@inaugust.com>2012-12-24 19:58:11 -0600
committerJosh Kearney <josh@jk0.org>2013-01-29 14:22:42 -0600
commit7b2097e706e944ce868e633467b89f728a5d5042 (patch)
tree3b487e3d32986aece93af4d27b7425b29e436920 /setup.py
parent53aee5cf4b66c98c1142a57244d7466249e44f1f (diff)
downloadpython-novaclient-7b2097e706e944ce868e633467b89f728a5d5042.tar.gz
Migrate from nose to testr.
Run tests with testr for parallel execution. Part of blueprint grizzly-testtools. Change-Id: I38e8a2df12678002e19264a53bad26e80265c6e4
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e0e68fa1..062e49b7 100644
--- a/setup.py
+++ b/setup.py
@@ -34,7 +34,6 @@ setuptools.setup(
url="https://github.com/openstack/python-novaclient",
packages=setuptools.find_packages(exclude=['tests', 'tests.*']),
install_requires=setup.parse_requirements(),
- test_suite="nose.collector",
cmdclass=setup.get_cmdclass(),
classifiers=[
"Development Status :: 5 - Production/Stable",