summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRick Harris <rconradharris@gmail.com>2011-12-15 22:38:05 +0000
committerRick Harris <rconradharris@gmail.com>2011-12-15 22:39:22 +0000
commitb3f48f70647ebebe227dc03b1e0ae119010599d9 (patch)
tree0b97f26789c09679f98e48a93f190a7809129baa /setup.py
parent82d3099a08c78754bbf21097b34bcdb0268717ab (diff)
downloadpython-novaclient-b3f48f70647ebebe227dc03b1e0ae119010599d9.tar.gz
Making contrib a Python package
Change-Id: Ibfde2e5cbececeec0b6a17f7d71da207f582a5c7
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a272211f..c04d7b9f 100644
--- a/setup.py
+++ b/setup.py
@@ -35,7 +35,7 @@ setuptools.setup(
long_description=read_file("README.rst"),
license="Apache License, Version 2.0",
url="https://github.com/openstack/python-novaclient",
- packages=["novaclient", "novaclient.v1_0", "novaclient.v1_1"],
+ packages=["novaclient", "novaclient.v1_1", "novaclient.v1_1.contrib"],
install_requires=requirements,
tests_require=["nose", "mock"],
test_suite="nose.collector",