summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSandy Walsh <sandy@sandywalsh.com>2011-02-26 05:04:40 -0400
committerSandy Walsh <sandy@sandywalsh.com>2011-02-26 05:04:40 -0400
commitbd18c7e429248e13ce726231a4b0362ff8d82b0d (patch)
tree6a10cba3e6ddeba32013caada215b7dcbcfc6f11 /setup.py
parent8611fc25985eea24411de55bb99f84f936f1118d (diff)
downloadpython-novaclient-bd18c7e429248e13ce726231a4b0362ff8d82b0d.tar.gz
renamed to novaclient and fixed flavor tests
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 7772af54..95123c10 100644
--- a/setup.py
+++ b/setup.py
@@ -10,11 +10,11 @@ if sys.version_info < (2,6):
requirements.append('simplejson')
setup(
- name = "python-novatools",
- version = "2.2",
+ name = "python-novaclient",
+ version = "2.3",
description = "Client library for OpenStack Nova API",
long_description = read('README.rst'),
- url = 'https://github.com/rackspace/python-novatools',
+ url = 'https://github.com/rackspace/python-novaclient',
license = 'Apache',
author = 'Rackspace, based on work by Jacob Kaplan-Moss',
author_email = 'github@racklabs.com',
@@ -34,6 +34,6 @@ setup(
test_suite = "nose.collector",
entry_points = {
- 'console_scripts': ['nova = novatools.shell:main']
+ 'console_scripts': ['nova = novaclient.shell:main']
}
)