summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMonty Taylor <mordred@inaugust.com>2013-08-07 18:55:28 -0300
committerMonty Taylor <mordred@inaugust.com>2013-08-08 13:41:06 -0300
commitce08598a69b7bb20c8e937e7fe8aed3b65e72919 (patch)
tree36c41738cdbc3a8f5746396e78b2dc5453576a1b /setup.py
parentfe31607d1ba2596a5df7452b6c2227215e5397d3 (diff)
downloadpython-novaclient-ce08598a69b7bb20c8e937e7fe8aed3b65e72919.tar.gz
Updated from global requirements
Change-Id: Ic4a43955526fcde313ad2f2afec8fafeb87f37a6
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 15f4e9d5..2a0786a8 100644
--- a/setup.py
+++ b/setup.py
@@ -18,5 +18,5 @@
import setuptools
setuptools.setup(
- setup_requires=['pbr>=0.5.20'],
+ setup_requires=['pbr>=0.5.21,<1.0'],
pbr=True)