summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMonty Taylor <mordred@inaugust.com>2013-08-05 17:50:29 -0300
committerMonty Taylor <mordred@inaugust.com>2013-08-05 17:50:29 -0300
commitec5861644c3a7a77bcbbdd8cda7e33165fbb4601 (patch)
treeb58c20a95a53ece664e882a89d7646c7ba6be4fe /setup.py
parent0c0f093744a928f464af3986d848e70cbd636758 (diff)
downloadpython-novaclient-ec5861644c3a7a77bcbbdd8cda7e33165fbb4601.tar.gz
Sync with global requirements2.14.0
Change-Id: I8333e17d8edaa5853ac47f9d53de8c44d1c5d5cb
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py18
1 files changed, 8 insertions, 10 deletions
diff --git a/setup.py b/setup.py
index 726cd9c6..15f4e9d5 100644
--- a/setup.py
+++ b/setup.py
@@ -1,24 +1,22 @@
-# Copyright 2011 OpenStack Foundation
+#!/usr/bin/env python
+# Copyright (c) 2013 Hewlett-Packard Development Company, L.P.
#
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
# You may obtain a copy of the License at
#
-# http://www.apache.org/licenses/LICENSE-2.0
+# http://www.apache.org/licenses/LICENSE-2.0
#
# Unless required by applicable law or agreed to in writing, software
# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or
+# implied.
# See the License for the specific language governing permissions and
# limitations under the License.
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
import setuptools
-
setuptools.setup(
- setup_requires=[
- 'd2to1>=0.2.10,<0.3',
- 'pbr>=0.5,<0.6'
- ],
- d2to1=True
-)
+ setup_requires=['pbr>=0.5.20'],
+ pbr=True)