summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 6 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index f5343cc0..1e4c1cfb 100644
--- a/setup.py
+++ b/setup.py
@@ -21,14 +21,14 @@ from novaclient.openstack.common import setup
def read_file(file_name):
return open(os.path.join(os.path.dirname(__file__), file_name)).read()
-
+project = 'python-novaclient'
setuptools.setup(
- name="python-novaclient",
- version=setup.get_post_version('novaclient'),
- author="Rackspace, based on work by Jacob Kaplan-Moss",
- author_email="github@racklabs.com",
- description="Client library for OpenStack Nova API.",
+ name=project,
+ version=setup.get_version(project),
+ author='OpenStack',
+ author_email='openstack-dev@lists.openstack.org',
+ description="Client library for OpenStack Compute API.",
long_description=read_file("README.rst"),
license="Apache License, Version 2.0",
url="https://github.com/openstack/python-novaclient",