summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e7590ef5..4c9694ed 100644
--- a/setup.py
+++ b/setup.py
@@ -47,5 +47,6 @@ setuptools.setup(
],
entry_points={
"console_scripts": ["nova = novaclient.shell:main"]
- }
+ },
+ data_files=[('novaclient', ['novaclient/versioninfo'])]
)