summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorVipul Sabhaya <vipuls@gmail.com>2013-02-11 14:58:09 -0800
committerVipul Sabhaya <vipuls@gmail.com>2013-02-11 14:58:09 -0800
commit5363e94d5dfd75f4ff540a6c25877f6d93acd98a (patch)
tree662605e120b815953acb670641fd1bcc20ad7ce8 /setup.py
parent901d8a0423a045e4755231584b23ade83ea4a4ca (diff)
downloadpython-troveclient-5363e94d5dfd75f4ff540a6c25877f6d93acd98a.tar.gz
Fix source code URL + Author
fixes bug# 1083874 Change-Id: I43789923c5454cb195543d5d6b2d9ec1633bcb5a
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index d2be110..3edc75a 100644
--- a/setup.py
+++ b/setup.py
@@ -67,11 +67,11 @@ def read_file(file_name):
setuptools.setup(
name="python-reddwarfclient",
version="2013.2.6",
- author="Rackspace",
+ author="OpenStack",
description="Rich client bindings for Reddwarf REST API.",
long_description="""Rich client bindings for Reddwarf REST API.""",
license="Apache License, Version 2.0",
- url="https://github.com/openstack/python-reddwarfclient",
+ url="https://github.com/stackforge/python-reddwarfclient",
packages=["reddwarfclient"],
install_requires=parse_requirements(),
test_suite="nose.collector",