summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorgholt <gholt@rackspace.com>2010-12-09 17:57:26 -0800
committergholt <gholt@rackspace.com>2010-12-09 17:57:26 -0800
commit09e39032bf37d1e1e6627d1687fee1df4d14f0f2 (patch)
tree42917343fd36a6a11c94629a2e5752107eae3b81 /setup.py
parentd13ea1dbec5a6199770e847e40e2598eee164f1e (diff)
downloadswift-09e39032bf37d1e1e6627d1687fee1df4d14f0f2.tar.gz
new swauth-cleanup-tokens; restricted listing .auth account to .super_admin; doc updates
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index e214b1c72..d1466e044 100644
--- a/setup.py
+++ b/setup.py
@@ -81,9 +81,9 @@ setup(
'bin/swift-log-stats-collector',
'bin/swift-account-stats-logger',
'bin/swauth-add-account', 'bin/swauth-add-user',
- 'bin/swauth-delete-account', 'bin/swauth-delete-user',
- 'bin/swauth-list', 'bin/swauth-prep', 'bin/swauth-set-account-service',
- 'bin/swift-auth-to-swauth',
+ 'bin/swauth-cleanup-tokens', 'bin/swauth-delete-account',
+ 'bin/swauth-delete-user', 'bin/swauth-list', 'bin/swauth-prep',
+ 'bin/swauth-set-account-service', 'bin/swift-auth-to-swauth',
],
entry_points={
'paste.app_factory': [