summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChuck Thier <cthier@gmail.com>2010-07-19 07:32:01 +0000
committerTarmac <>2010-07-19 07:32:01 +0000
commit2ee5d7ee9c9b63ebe859ebe46fa93270cb465853 (patch)
tree21004cea8454ab0c6b634008a7a042e0eacde92a /setup.py
parent1c6dc00a3fd320b111e86ac73eed0cb95b5b8242 (diff)
parent5e8bc7d8ca9448807e7b8ba221aee45c61878510 (diff)
downloadswift-2ee5d7ee9c9b63ebe859ebe46fa93270cb465853.tar.gz
Modified probe tests to work with setup.py develop installs
Updated SAIO instructions to note that probe tests will reset your environment Added the swift.egg-info directory to .bzrignore Updated setup.py to correctly ignore the test directory when installing
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ad1b820c4..56528ed77 100644
--- a/setup.py
+++ b/setup.py
@@ -26,7 +26,7 @@ setup(
license='Apache License (2.0)',
author='OpenStack, LLC.',
url='https://launchpad.net/swift',
- packages=find_packages(exclude=['tests','bin']),
+ packages=find_packages(exclude=['test','bin']),
test_suite = 'nose.collector',
classifiers=[
'Development Status :: 4 - Beta',