summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorgholt <gholt@rackspace.com>2011-05-26 02:17:42 +0000
committergholt <gholt@rackspace.com>2011-05-26 02:17:42 +0000
commit3ee4a0110067ce256a27802c6917f10d87bc3ade (patch)
tree8de05f0436007e26eddf7d5b3335a7ae00187608 /setup.py
parentb24b063552669e089d64463f29dd9ff8b129e903 (diff)
downloadswift-3ee4a0110067ce256a27802c6917f10d87bc3ade.tar.gz
Remove swauth; update references from swauth to testauth.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 0 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 8705d5a51..bab403b98 100644
--- a/setup.py
+++ b/setup.py
@@ -96,10 +96,6 @@ setup(
'bin/swift-log-stats-collector',
'bin/swift-account-stats-logger',
'bin/swift-container-stats-logger',
- 'bin/swauth-add-account', 'bin/swauth-add-user',
- 'bin/swauth-cleanup-tokens', 'bin/swauth-delete-account',
- 'bin/swauth-delete-user', 'bin/swauth-list', 'bin/swauth-prep',
- 'bin/swauth-set-account-service',
],
entry_points={
'paste.app_factory': [
@@ -109,7 +105,6 @@ setup(
'account=swift.account.server:app_factory',
],
'paste.filter_factory': [
- 'swauth=swift.common.middleware.swauth:filter_factory',
'healthcheck=swift.common.middleware.healthcheck:filter_factory',
'memcache=swift.common.middleware.memcache:filter_factory',
'ratelimit=swift.common.middleware.ratelimit:filter_factory',