summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorgholt <z-launchpad@brim.net>2012-05-09 18:40:51 +0000
committergholt <z-launchpad@brim.net>2012-05-09 18:44:45 +0000
commit3f00c1a63094a7196a3ad31633aaa82b0641813b (patch)
tree1e958fbcafa6810ab090fb32e7f7f6dbdc8f13d7 /setup.py
parent7dfbd785b067e8875bc2f241827c71d39b69cd74 (diff)
downloadswift-3f00c1a63094a7196a3ad31633aaa82b0641813b.tar.gz
Pulled out Rate Limit middleware
Rate Limit middleware is now at http://dpgoetz.github.com/swift-ratelimit/ For current users of Rate Limit, this will require installing the new package and changing the "use" line of the ratelimit conf section to: [filter:ratelimit] use = egg:swiftratelimit#middleware And then 'swift-init proxy reload'. Change-Id: I2ab774e9cee9fba4103c1be4bea6d52d1adb29f7
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6dc873b19..291fd788d 100644
--- a/setup.py
+++ b/setup.py
@@ -81,7 +81,6 @@ setup(
'paste.filter_factory': [
'healthcheck=swift.common.middleware.healthcheck:filter_factory',
'memcache=swift.common.middleware.memcache:filter_factory',
- 'ratelimit=swift.common.middleware.ratelimit:filter_factory',
'cname_lookup=swift.common.middleware.cname_lookup:filter_factory',
'catch_errors=swift.common.middleware.catch_errors:filter_factory',
'swift3=swift.common.middleware.swift3:filter_factory',