summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorniu-zglinux <Niu.ZGlinux@gmail.com>2013-05-29 22:03:40 +0800
committerGerrit Code Review <review@openstack.org>2013-05-30 22:14:01 +0000
commit627d0ba52f8f04765e09c9fe0974a2308ee6def3 (patch)
tree8e3b9491f735d5cdff96235482a53fcde3d28a0c /setup.py
parent5501a4031f786ccf7645fdb90b0e54b27e1242d4 (diff)
downloadswift-627d0ba52f8f04765e09c9fe0974a2308ee6def3.tar.gz
Rename requires files to standard names.
Rename tools/pip-requires to requirements.txt and tools/test-requires to test-requirements.txt. These are standard files, and tools in the general world are growing intelligence about them. Change-Id: Ib3e50a811868e2969923d978ee00c4f92682aa1c Fixes: bug #1179008
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 29f486542..6c4c2328c 100644
--- a/setup.py
+++ b/setup.py
@@ -22,7 +22,7 @@ from swift import __canonical_version__ as version
name = 'swift'
-with open('tools/pip-requires', 'r') as f:
+with open('requirements.txt', 'r') as f:
requires = [x.strip() for x in f if x.strip()]