summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSergey Lukjanov <slukjanov@mirantis.com>2013-02-01 22:50:21 +0400
committerSergey Lukjanov <slukjanov@mirantis.com>2013-03-07 01:38:21 +0400
commit7d5095c12297bf44ecb38d4ef589df746c86cc37 (patch)
treef3a2837d15a0e40c0450acfe769e668055b814cb /setup.py
parent34beb92edbd44f3af086f1a341cb97e9d35bcb47 (diff)
downloadswift-7d5095c12297bf44ecb38d4ef589df746c86cc37.tar.gz
Support listing endpoints for an object.
Implements blueprint list-endpoints. DocImpact: new middleware list_endpoints. Change-Id: I0c4911ff726abd4cb8ce2b6245c99786ad46b410
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index cbe2e5cd3..6b4230a18 100644
--- a/setup.py
+++ b/setup.py
@@ -107,6 +107,8 @@ setup(
'proxy_logging=swift.common.middleware.proxy_logging:'
'filter_factory',
'slo=swift.common.middleware.slo:filter_factory',
+ 'list_endpoints=swift.common.middleware.list_endpoints:'
+ 'filter_factory',
],
},
)