summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTom Fifield <fifieldt@unimelb.edu.au>2012-10-13 00:15:18 +1100
committerTom Fifield <fifieldt@unimelb.edu.au>2012-10-13 12:04:25 +1100
commit9344a4a582ec8e85c1949842cbad86d2fa5a0358 (patch)
tree7f3398f7e940c817e85efee31b3409fba784c78d /setup.py
parent4cf96b37919d8be90e3c75194d5af4a5a2a36101 (diff)
downloadswift-9344a4a582ec8e85c1949842cbad86d2fa5a0358.tar.gz
Random pep8 fixes!
This patch merely fixes a selection of files to the point where pep8 1.3.3 is happy. Most of the errors are indentation related to continued lines (E126, E127, E128), bracket positions (E124) and the use of backslash (E502). Patch 2 fixes David's comments regarding backslash and an odd comment - thanks David! Change-Id: I4fbd77ecf5395743cb96acb95fa946c322c16560
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 6 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index edb0ce4b9..7b94d5dfe 100644
--- a/setup.py
+++ b/setup.py
@@ -38,7 +38,7 @@ setup(
'Operating System :: POSIX :: Linux',
'Programming Language :: Python :: 2.6',
'Environment :: No Input/Output (Daemon)',
- ],
+ ],
install_requires=[], # removed for better compat
scripts=[
'bin/swift-account-audit',
@@ -79,7 +79,7 @@ setup(
'object=swift.obj.server:app_factory',
'container=swift.container.server:app_factory',
'account=swift.account.server:app_factory',
- ],
+ ],
'paste.filter_factory': [
'healthcheck=swift.common.middleware.healthcheck:filter_factory',
'memcache=swift.common.middleware.memcache:filter_factory',
@@ -95,7 +95,7 @@ setup(
'formpost=swift.common.middleware.formpost:filter_factory',
'name_check=swift.common.middleware.name_check:filter_factory',
'proxy_logging=swift.common.middleware.proxy_logging:'
- 'filter_factory',
- ],
- },
- )
+ 'filter_factory',
+ ],
+ },
+)