summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJohn Dickinson <me@not.mn>2014-04-08 10:26:40 -0700
committerJohn Dickinson <me@not.mn>2014-04-08 10:26:40 -0700
commitd47a582e749d3a61071ff249175d67e37bef7e6c (patch)
treeeef03dca9b62f9c8b41bc18a0f9e0d708c8a5129 /setup.py
parent9e258ed9b5197b8af51cbb1edc2b3b7327bf1d55 (diff)
downloadswift-d47a582e749d3a61071ff249175d67e37bef7e6c.tar.gz
update setup.py with pbr version
This file is normally updated in the standard "update from global requirements" patch, but since those contain other changes we don't want, the setup.py file never gets updated. This patch updates setup.py to bring it in line with the standard global requirements way of doing things without also updating [test-]requirements.txt Change-Id: Id0e4f8e17dd4c714b4d2dd75985431a9e12e6a4f
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2a0786a8b..70c2b3f32 100644
--- a/setup.py
+++ b/setup.py
@@ -18,5 +18,5 @@
import setuptools
setuptools.setup(
- setup_requires=['pbr>=0.5.21,<1.0'],
+ setup_requires=['pbr'],
pbr=True)