summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGhanshyam Mann <gmann@ghanshyammann.com>2022-04-05 17:38:00 -0500
committerGhanshyam <gmann@ghanshyammann.com>2022-04-05 23:41:14 +0000
commitfc1791f8589cb8dba9d8d9ef7856be17b2bc77f3 (patch)
tree034f0b3ccd9559c3227abac0e54abbd3f4f67920 /setup.py
parent023426894a4f72d906ed6f79c55ed7152a732b44 (diff)
downloadtempest-lib-master.tar.gz
Retire tempest-lib in favor of tempest.libHEADmaster
As of the 1.0.0 release tempest-lib as a separate repository and project is deprecated. We moved all the code to tempest.lib temepst version 10. Hoping everyone is moved to tempest.lib now, We can retire the tempest-lib. We discussed the same in PTG and agreed to proceed on retirement - https://etherpad.opendev.org/p/qa-zed-ptg Needed-By: https://review.opendev.org/c/openstack/governance/+/836704 Change-Id: I37ceb96e084f569ea59e4849ca8770742ce17846
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py29
1 files changed, 0 insertions, 29 deletions
diff --git a/setup.py b/setup.py
deleted file mode 100644
index 782bb21..0000000
--- a/setup.py
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright (c) 2013 Hewlett-Packard Development Company, L.P.
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or
-# implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-
-# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
-import setuptools
-
-# In python < 2.7.4, a lazy loading of package `pbr` will break
-# setuptools if some other modules registered functions in `atexit`.
-# solution from: http://bugs.python.org/issue15881#msg170215
-try:
- import multiprocessing # noqa
-except ImportError:
- pass
-
-setuptools.setup(
- setup_requires=['pbr>=1.8'],
- pbr=True)