summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNikhil Manchanda <SlickNik@gmail.com>2013-03-21 15:43:33 -0700
committerNikhil Manchanda <SlickNik@gmail.com>2013-05-20 14:16:00 -0700
commit595125ac842c350fa4bf2c49fd68317de5401955 (patch)
tree4a577fc48bd3c73e9f6bb4ea215f34f4058e7138 /setup.py
parent51523dbf9430178702e21a3d5a701bd48b151157 (diff)
downloadtrove-595125ac842c350fa4bf2c49fd68317de5401955.tar.gz
Backup and Restore for reddwarf instances.
Implemented backup and restore for reddwarf instances. Implements spec/consistent-snapshots Change-Id: Ic1e78545f9e90ab986665a58f524081dcde6894b
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 2 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index 21250908..235296dd 100644
--- a/setup.py
+++ b/setup.py
@@ -13,15 +13,11 @@
# under the License.
import gettext
-import os
import setuptools
-import subprocess
+from reddwarf.openstack.common import setup
-gettext.install('reddwarf', unicode=1)
-from reddwarf import version
-from reddwarf.openstack.common import setup
-from reddwarf.openstack.common.setup import write_git_changelog
+gettext.install('reddwarf', unicode=1)
requires = setup.parse_requirements()
depend_links = setup.parse_dependency_links()