summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTim Simpson <tim.simpson@rackspace.com>2012-05-23 09:32:49 -0500
committerTim Simpson <tim.simpson@rackspace.com>2012-07-16 11:22:02 -0500
commitbc507d773c0722f3a13f88411da50ad58d0f0fc9 (patch)
tree1437092253c28450a5b05b582352cf2a1fdcc11d /setup.py
parent209a97829c06e1aeed0d97294a25ab9b43c21fcf (diff)
downloadtrove-bc507d773c0722f3a13f88411da50ad58d0f0fc9.tar.gz
Adding tox support to Reddwarf.
* Changed reddwarf.conf.test to reflect local mode. * Updated fake keystone. Any token is treated as the tenant ID, and any tenant id starting with "admin" is treated as an admin.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py22
1 files changed, 9 insertions, 13 deletions
diff --git a/setup.py b/setup.py
index 71a7057a..176b718f 100644
--- a/setup.py
+++ b/setup.py
@@ -1,20 +1,16 @@
# vim: tabstop=4 shiftwidth=4 softtabstop=4
-# Copyright 2010 United States Government as represented by the
-# Administrator of the National Aeronautics and Space Administration.
-# All Rights Reserved.
+# Licensed under the Apache License, Version 2.0 (the "License"); you may
+# not use this file except in compliance with the License. You may obtain
+# a copy of the License at
#
-# Licensed under the Apache License, Version 2.0 (the "License"); you may
-# not use this file except in compliance with the License. You may obtain
-# a copy of the License at
+# http://www.apache.org/licenses/LICENSE-2.0
#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS, WITHOUT
-# WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the
-# License for the specific language governing permissions and limitations
-# under the License.
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS, WITHOUT
+# WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the
+# License for the specific language governing permissions and limitations
+# under the License.
import gettext
import os