summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMonty Taylor <mordred@inaugust.com>2013-09-30 11:15:57 -0400
committerMonty Taylor <mordred@inaugust.com>2013-09-30 11:43:42 -0400
commitdf5b8462176881e5c824876e48da515e772fd6a1 (patch)
tree6173df4021776ea74e030ce78e7f124110c93c6a /setup.py
parent307b014b781216f7cd91586f97963ba1535cde5f (diff)
downloadtrove-df5b8462176881e5c824876e48da515e772fd6a1.tar.gz
Update from global requirements
This removes d2to1 references, which is important. Change-Id: I71f6df820d0c4596015acd2069f1650f29e07575
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 74e2f576..70c2b3f3 100644
--- a/setup.py
+++ b/setup.py
@@ -14,8 +14,9 @@
# See the License for the specific language governing permissions and
# limitations under the License.
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
import setuptools
setuptools.setup(
- setup_requires=['d2to1>=0.2.10,<0.3', 'pbr>=0.5.16,<0.6'],
- d2to1=True)
+ setup_requires=['pbr'],
+ pbr=True)