diff options
author | Monty Taylor <mordred@inaugust.com> | 2013-09-30 10:43:24 -0400 |
---|---|---|
committer | Monty Taylor <mordred@inaugust.com> | 2013-09-30 10:43:24 -0400 |
commit | e17995eb4219cdf46435d660f9c82227c4634d8a (patch) | |
tree | 83373065c35b03764d7e70e6a2518d78a5faf6cf /setup.py | |
parent | e759d3d1c51f898e27419681924c0add6a10b6cd (diff) | |
download | tuskar-ui-e17995eb4219cdf46435d660f9c82227c4634d8a.tar.gz |
Remove d2to dependency
Change-Id: If904845f3ba4ceeffe8bd685a947873a0d9420b6
Diffstat (limited to 'setup.py')
-rwxr-xr-x | setup.py | 11 |
1 files changed, 2 insertions, 9 deletions
@@ -14,15 +14,8 @@ # See the License for the specific language governing permissions and # limitations under the License. -from distutils.command import install import setuptools -# Tell distutils not to put the data_files in platform-specific installation -# locations. See here for an explanation: -# https://groups.google.com/forum/#!topic/comp.lang.python/Nex7L-026uw -for scheme in install.INSTALL_SCHEMES.values(): - scheme['data'] = scheme['purelib'] - setuptools.setup( - setup_requires=['d2to1>=0.2.10,<0.3', 'pbr>=0.5,<0.6'], - d2to1=True) + setup_requires=['pbr'], + pbr=True) |