summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlin Gabriel Serdean <aserdean@ovn.org>2017-11-06 12:11:58 +0200
committerAlin Gabriel Serdean <aserdean@ovn.org>2017-11-14 06:16:29 +0200
commit3d57e30963b41ca5962620daf27644e35c515a2d (patch)
tree548edf8f9b9ac0b45d269ce4f9e6793106fe8816 /Makefile.am
parent27f141d44d95b4cabfd7eac47ace8d1201668b2c (diff)
downloadopenvswitch-3d57e30963b41ca5962620daf27644e35c515a2d.tar.gz
build-windows: Suppress output from MSBuild
Add `nologo` parameter to MSBuild to suppress the banner. This will make tidier log messages. Signed-off-by: Alin Gabriel Serdean <aserdean@ovn.org> Acked-by: Alin Balutoiu <abalutoiu@cloudbasesolutions.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 5ceb3822c..ebbc0450e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -406,13 +406,13 @@ CLEANFILES += manpage-dep-check
if VSTUDIO_DDK
ALL_LOCAL += ovsext
ovsext: datapath-windows/ovsext.sln $(srcdir)/datapath-windows/include/OvsDpInterface.h
- MSBuild.exe //maxcpucount datapath-windows/ovsext.sln /target:Build /property:Configuration="Win8$(VSTUDIO_CONFIG)" /property:Version="$(PACKAGE_VERSION)"
- MSBuild.exe //maxcpucount datapath-windows/ovsext.sln /target:Build /property:Configuration="Win8.1$(VSTUDIO_CONFIG)" /property:Version="$(PACKAGE_VERSION)"
+ MSBuild.exe //nologo //maxcpucount datapath-windows/ovsext.sln /target:Build /property:Configuration="Win8$(VSTUDIO_CONFIG)" /property:Version="$(PACKAGE_VERSION)"
+ MSBuild.exe //nologo //maxcpucount datapath-windows/ovsext.sln /target:Build /property:Configuration="Win8.1$(VSTUDIO_CONFIG)" /property:Version="$(PACKAGE_VERSION)"
CLEAN_LOCAL += ovsext_clean
ovsext_clean: datapath-windows/ovsext.sln
- MSBuild.exe //maxcpucount datapath-windows/ovsext.sln /target:Clean /property:Configuration="Win8$(VSTUDIO_CONFIG)" /property:Version="$(PACKAGE_VERSION)"
- MSBuild.exe //maxcpucount datapath-windows/ovsext.sln /target:Clean /property:Configuration="Win8.1$(VSTUDIO_CONFIG)" /property:Version="$(PACKAGE_VERSION)"
+ MSBuild.exe //nologo //maxcpucount datapath-windows/ovsext.sln /target:Clean /property:Configuration="Win8$(VSTUDIO_CONFIG)" /property:Version="$(PACKAGE_VERSION)"
+ MSBuild.exe //nologo //maxcpucount datapath-windows/ovsext.sln /target:Clean /property:Configuration="Win8.1$(VSTUDIO_CONFIG)" /property:Version="$(PACKAGE_VERSION)"
endif
.PHONY: ovsext