summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJustin Pettit <jpettit@nicira.com>2015-04-04 16:30:44 -0700
committerJustin Pettit <jpettit@nicira.com>2015-04-05 10:01:00 -0700
commit4207d631d4841ddc38abdc0f2aea3b9fcb5ddfdc (patch)
treeab70be3e1d5d55394212e466fe033feac7a44793 /Makefile.am
parente1333833fa02571f1ae068e402b95bbc75c455b2 (diff)
downloadopenvswitch-4207d631d4841ddc38abdc0f2aea3b9fcb5ddfdc.tar.gz
Makefile.am: Clarify error message about missing distribution files.
The error message did not make it clear that the problem was due to files being in git but not the distribution. Signed-off-by: Justin Pettit <jpettit@nicira.com> Acked-by: Ben Pfaff <blp@nicira.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index cada99707..8bc431bfc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -202,7 +202,7 @@ dist-hook-git: distfiles
LC_ALL=C sort -u > all-gitfiles; \
LC_ALL=C comm -1 -3 all-distfiles all-gitfiles > missing-distfiles; \
if test -s missing-distfiles; then \
- echo "The distribution is missing the following files:"; \
+ echo "The following files are in git but not the distribution:"; \
cat missing-distfiles; \
exit 1; \
fi; \