summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBen Pfaff <blp@ovn.org>2017-03-29 12:43:11 -0700
committerBen Pfaff <blp@ovn.org>2017-03-30 08:07:04 -0700
commit692ac4522064021b851c562c1a966b9f89b08efc (patch)
treedff6e93a2b7d73e10c59cf301b02035c05c05944 /Makefile.am
parent36664f377d04857256c1d8582057e1cf3e0e3923 (diff)
downloadopenvswitch-692ac4522064021b851c562c1a966b9f89b08efc.tar.gz
Makefile: Fix name of coding style guide.
Signed-off-by: Ben Pfaff <blp@ovn.org> Acked-by: Stephen Finucane <stephen@that.guru>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c853085b9..4a6b5e574 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -248,7 +248,7 @@ printf-check:
then \
echo "See above for list of violations of the rule that"; \
echo "'z', 't', 'j', 'hh' printf() type modifiers are"; \
- echo "forbidden. See CodingStyle.rst for replacements."; \
+ echo "forbidden. See coding-style.rst for replacements."; \
exit 1; \
fi
.PHONY: printf-check