summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGurucharan Shetty <shettyg@nicira.com>2014-03-04 14:07:55 -0800
committerGurucharan Shetty <gshetty@nicira.com>2014-03-13 09:11:44 -0700
commit94887cf4caa74bfb5c2fd163cb99b145a6d6e2fb (patch)
tree490d7cf6ccd8c8154ae04cc0d7070ddfedaecba6 /Makefile.am
parentc2dc87c9a4b1d995561ced8f8152b138a11ceb5b (diff)
downloadopenvswitch-94887cf4caa74bfb5c2fd163cb99b145a6d6e2fb.tar.gz
configure: Include pthread-win32 libraries for Windows build.
Signed-off-by: Gurucharan Shetty <gshetty@nicira.com> Signed-off-by: Saurabh Shah <ssaurabh@vmware.com> Co-authored-by: Saurabh Shah <ssaurabh@vmware.com> Acked-by: Ben Pfaff <blp@nicira.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 6a2aca240..b5d33ac93 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -14,6 +14,8 @@ AM_LDFLAGS = $(SSL_LDFLAGS)
if WIN32
AM_CPPFLAGS += -I $(top_srcdir)/include/windows
+AM_CPPFLAGS += $(PTHREAD_INCLUDES)
+AM_LDFLAGS += $(PTHREAD_LDFLAGS)
endif
AM_CPPFLAGS += $(SSL_INCLUDES)